Напишите программу для вывода ** экран 10 целых, случайных чисел в интервале [50,150)....

0 голосов
65 просмотров

Напишите программу для вывода на экран 10 целых, случайных чисел в интервале [50,150). Обратите внимание на скобки!


Информатика (14 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

Var i: byte;
begin
randomize;
for i := 1 to 10 do
  writeln(random(100)+50);
end.

(9.4k баллов)