ЯЗЫК ПРОГРАММИРОВАНИЯ ТОЛЬКО PYTHON (ПИТОН) Напишите программу, которая в...

0 голосов
154 просмотров

ЯЗЫК ПРОГРАММИРОВАНИЯ ТОЛЬКО PYTHON (ПИТОН)
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число — сумму чисел, кратных 6.
КТО СКОПИРУЕТ ОТВЕТ НЕВЕРНЫЙ СРАЗУ ПОЛУЧИТ БАН
ПОЖАЛУЙСТА ПОБЫСТРЕЕ


Информатика | 154 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

N = int(input("n = "))
s = 0
for i in range(n):
    a = int(input())
    if a % 6 == 0: s = s+a
print('s = ',s)

Пример:
n = 5
15
42
31
24
57
s = 66

(194k баллов)
0

Пожалуйста.