Y=sinx+6x+x^3 написать программу решения через PascalABCNET

0 голосов
85 просмотров

Y=sinx+6x+x^3 написать программу решения через PascalABCNET


Информатика (15 баллов) | 85 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('x=');
  Writeln('y=',Sin(x)+6*x+x**3)
end.


image
(150k баллов)