1.Написать программу-модель анализа пожарного датчика в помещении, которая выводит...

0 голосов
261 просмотров

1.Написать
программу-модель анализа пожарного датчика в помещении, которая выводит
сообщение «Пожароопасная ситуация», если температура в комнате превысила 60
град. С

2.Написать
программу, которая из двух вводимых Вами чисел печатает заключение о том, какое
число больше.


Информатика (2.6k баллов) | 261 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program hren;
uses crt;
var i:real;
BEGIN
if check_temp()>60 then writeln('Пожароопасная ситуация');
END.

check_temp() - функция должна быть реализована в библиотеке crt и возвращать текущую температуру


Program hren;
uses crt;
var j, i:integer;
BEGIN
writeln('Введите первое число');
readln(i);
writeln('Введите второе число');
readln(j);
if i>j then
begin
writeln('Первое число  больше')
end else 
writeln('Второе число  больше') 
END.

(6.7k баллов)