Написать программу, которая удваивает меньшее из двух чисел и увеличивает ** два большее...

0 голосов
179 просмотров

Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел


Информатика (28 баллов) | 179 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, b : integer;
Begin
  read(a,b);
  if a < b then begin
   a:= a+b;
   b := a-b;
   a:= a--b;
  end;
  writeln(a+2,' ', b * 2);
End.


(53.1k баллов)