Написать программу в Паскале с циклом for (11ЫЙ НОМЕР)

0 голосов
45 просмотров

Написать программу в Паскале с циклом for (11ЫЙ НОМЕР)


image

Информатика (1.0k баллов) | 45 просмотров
Дан 1 ответ
0 голосов
var i,summ: real;  
begin 
      for i := 2 to 50 do begin
      summ :=summ+s
qrt(i);
      i:=i+1; 
end;
writeln(summ)
end.
//как то так но ошибка вылетает я хз 
(113 баллов)