Написать программу в Паскале с циклом for (11ЫЙ НОМЕР)

0 голосов
61 просмотров

Написать программу в Паскале с циклом for (11ЫЙ НОМЕР)


image

Информатика (1.0k баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Var
 i:longint;
 s,curr:real;
begin
 s:=0;
 for i:=1 to 25 do
  s:=s+sqrt(2*i);
 writeln(s:4:4);
end.
 

(228 баллов)