АААА НУЖНА ПОМОЩЬ, ЛЮДИ ДОБРЫЕ!!!!! 9 класс, напишите программу даны два числа, не...

0 голосов
24 просмотров

АААА НУЖНА ПОМОЩЬ, ЛЮДИ ДОБРЫЕ!!!!!
9 класс, напишите программу
даны два числа, не равные друг другу. Замените большее из них молулем суммы, а меньшее-разностью квадратов этих чисел.


Информатика (508 баллов) | 24 просмотров
0

Язык

Дан 1 ответ
0 голосов

Program abc;
var a,b,c:integer;
begin
writeln('Введите два числа');
read(a,b);
if a>b then begin c:=a;
a:=abs(a+b);
b:=a*a-b*b; end else
if ab:=abs(a+b);
a:=b*b-a*a; end;
writeln(a,' ',b);
end.

(722 баллов)