Написать программу, которая выводит ** экран все двухзначные числа, делящи-еся ** 3 или...

0 голосов
51 просмотров

Написать программу, которая выводит на экран все двухзначные числа, делящи-еся на 3 или на 5 (использовать операции целочисленного деления div или mod).


Информатика (12 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
var a, b, i:integer;
begin
for i:=10 to 99 do if (i mod 3 = 0) or (i mod 5 = 0) then write (i,' ');
end.
(350 баллов)