Написать программу на любом языке!
Var m,n:integer; Begin Writeln('Введите значения переменных m и n'); Readln(n,m); While m>6 do (насчёт записи вайла неуверена, подправьте, если я допустила ошибку) Begin m:=m-2; n:=n*2; End; Writeln('n = ', n,' m = ', m); End.
Несовсем понимаю, почему часть конца кода удаляется, напишу тут
давай в pascal
пожалуйста
забыл написать
Cout<
Прошу прощения, были проблемы с загрузкой