Помогите написать программу в паскале я пытася неполучилось. Составьте программу, которая...

0 голосов
37 просмотров

Помогите написать программу в паскале я пытася неполучилось. Составьте программу, которая проверяет знание даты основания города Красноярска. Программа
должна запросить: «В каком году был основан город Красноярск?» и в случае верного ответа
сообщать «Верно», в противном случае «Вы ошиблись».


Информатика (31 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Program Znanija;
var a,b:integer;
begin
b:=1628;
Write('В каком году был основан город Красноярск?');
Read(a);
if a=b then write('Верно') else write('Вы ошиблись')
end.

(242 баллов)