Напишите программу вывода ** экран фразы “Число положительное”, если введенное число...

0 голосов
53 просмотров

Напишите программу вывода на экран фразы “Число положительное”, если введенное число
положительное, и “Число отрицательное”, если введенное число отрицательное. Помогите пожалуйста я пытался сделать не получалось


Информатика (31 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var a:=ReadReal('Введите число:');
if a>0 then write('Число положительное')
else if a<0 then write('</span>Число отрицательное');
end.

(150k баллов)