Нужно написать программу ** Паскале Заранее спасибо

0 голосов
28 просмотров

Нужно написать программу на Паскале
Заранее спасибо


image

Информатика (17 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Var a:array[2,4,6,8,10] of integer;
      s:integer;
begin 
s:=0;
for i:=1 to 5 do 
     s:=a[i]+s;
writeln(s);
end.

(16 баллов)
0

var a:array[2,4,6,8,10] of integer;
s:integer;
begin
s:=0;
for i:=1 to 5 do
s:=a[i]+s;
writeln(s);
end.