Ребят, на вас вся надежда!!!!!!!!!!!!! Информатика 8 класс! Паскаль!!!!!!!!! Напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.Срочно!!!!!!!!!!!!!!!!!!!!
Var a, b: real; begin readln(a, b); writeln('S=', a * b); writeln('P=', 2 * (a + b)); end . Мне это мама сказала если что-то не правильно скажи,исправлю
PASCAL program qq; var a,b,s,p : integer; begin writeln('Введите стороны прямоугольника'); read(a,b); s:=a*b; p:=2*(a+b); writeln('Площадь прямоугольника равна ',s); writeln('Периметр прямоугольника равен ',p); end. еще это
Спасибо ОГРОМНОЕ