Напишите программу для паскаль abc СРОЧНО!

0 голосов
15 просмотров

Напишите программу для паскаль abc СРОЧНО!


Информатика (24 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

Ну если любую, то держи программа создаёт массив из 10 элементов и считает сумму и произведение его элементов
Var a:array[1..10] of Integer ;
p,i,s:integer;
Begin
p:=1;
WriteLn('Массив');
For i:= 1 to 10 do
begin
a[i]:=Random(20)-10;
Write(a[i]:3);
p:=p*a[i];
s:=s+a[i];
end;
WriteLn;
WriteLn('Сумма элементов массива = ', s);
WriteLn('Произведение элементов массива = ',p)
end.

(894 баллов)