Написать программу паскаль которая при вводе сторон треугольника вычесляло площадь и...

0 голосов
84 просмотров

Написать программу паскаль которая при вводе сторон треугольника вычесляло площадь и периметр


Информатика (12 баллов) | 84 просмотров
Дан 1 ответ
0 голосов

Рrogram z1;
Var
A,b,c: real;
Begin
Writeln(‘Введите длину прямоугольника’)
Readeln(a);
Writeln(‘ Введите ширину прямоугольника’);
Readln(b);
S:=a*в
Writeln(‘S=‘,S:5:2,’кв см’);
еnd.


(123 баллов)