Даю 10 баллов! Паскаль: Написать программу,которая вычисляет сумму средней и последней...

0 голосов
60 просмотров

Даю 10 баллов!
Паскаль: Написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа


Информатика (35 баллов) | 60 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger;
  Writeln(n mod 10+(n div 10) mod 10)
end.
(150k баллов)
0 голосов

Смотри код на картинке:


image
(1.2k баллов)
0

Спасибо огромное