Напишите программу в Passcal и объясните мне принцип решения Длинна прямоугольного...

0 голосов
69 просмотров

Напишите программу в Passcal и объясните мне принцип решения

Длинна прямоугольного участка Х, ширина У.
Написать программу вычисления количества досок для забора на участке, если ширина доски равна 10 см


Информатика (666 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

// PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018

// Внимание! Если программа не работает, обновите версию!begin

var (x,y):=readinteger2('Введите x,y->');

Writeln('Количество Досок = ',((x/10)+(y/10))*2);

end.


image
(2.3k баллов)