Помогите решить, нужно составить программу в паскале. (задача 8)

0 голосов
32 просмотров

Помогите решить, нужно составить программу в паскале. (задача 8)


image

Информатика (24 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, b: integer;
begin
  write('Первое число = ');
  readln(a);
  write('Второе число = ');
  readln(b);
  if a > b then
    writeln(a + b)
  else
    writeln(a * b);
end.

(9.4k баллов)