Написать программу проверки введенного числа ** четность.

0 голосов
51 просмотров

Написать программу проверки введенного числа на четность.


Информатика | 51 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

#include  
void main(void)
{
    int value = 5;
    if (value & 1) printf("Odd");   
    else printf("Even");
}

(4.2k баллов)
0 голосов

#include

int main()
{
int num;

std::cout « "Enter number: ";
std::cin » num;

if (num % 2 == 0)
std::cout « "\nChetnoe!";

else
std::cout « "\nNechetnoe!";


return 0;
}


image
image
(13.4k баллов)