РЕШИТЬ ЗАДАЧУ ** ТУРБО ПАСКАЛЕЖЕЛАТЕЛЬНО С ИСПОЛЬЗОВАНИЕМ СТРУКТУРЫ CASE OFПусть...

0 голосов
35 просмотров

РЕШИТЬ ЗАДАЧУ НА ТУРБО ПАСКАЛЕ
ЖЕЛАТЕЛЬНО С ИСПОЛЬЗОВАНИЕМ СТРУКТУРЫ CASE OF

Пусть элементом круга является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). Составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.


Информатика (34 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Case N of 
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end; 
2 : begin writeln('R= ', D/2, 'L= ', L, 'S= ', S); end; 
3 : begin ...end; 
else writeln('введено значение, не удовлетворяющее условию');; 
end;

(124 баллов)