написать программу S=1+2+3...+n

0 голосов
27 просмотров
написать программу S=1+2+3...+n

Информатика (12 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Var
  s: Int64;
  i, n: byte;
begin
  readln(n);
  for i := 1 to n do
    s += i;
  writeln(s);
end.

(16.9k баллов)