Написать программу ** языке Паскаль,которая проверяет,является ли число четным или...

0 голосов
60 просмотров

Написать программу на языке Паскаль,которая проверяет,является ли число четным или нечетным.Помогите пж


Информатика (75 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

Var a;
begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then
Writeln('Число чётное')
else
Writeln('Число нечётное');
end.

(436 баллов)
0

он выдаёт ошибку

0

Да, прости, там должно быть

0

var a:integer;