Напишите программу в которой вводятся два числа A и B Зачем первое число уменьшается в 2...

0 голосов
44 просмотров

Напишите программу в которой вводятся два числа A и B Зачем первое число уменьшается в 2 раза а 2 увеличивается на 30 выведите изменения значения переменной.(pascal abc)


Информатика (94 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Program ez;
var a,b: real;
begin
read(a,b);
a:= a/2;
b:=b+30;
writeln(a);
writeln(b);
end.


Если что-то не так пиши

(540 баллов)