Напишите программу ** Pascal для решения системы уравнений:

0 голосов
49 просмотров

Напишите программу на Pascal для решения системы уравнений:


image

Информатика (141 баллов) | 49 просмотров
0

это не система уравнений, это - кусочно-заданная функция

0

Именно поэтому я не совсем поняла задание и спрашиваю здесь.

0

скорей всего это задание на условный оператор

Дан 1 ответ
0 голосов

Program test;
uses crt;
var
y,x:integer;
begin
textcolor(11);
writeln('Введите x: ');
readln(x);
if x>2 then begin
y:=x*x;
writeln('Ответ: ', y)
end
else
begin
y:=4;
writeln('Ответ: ', y);
end;
end.

(18 баллов)