Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое...

0 голосов
138 просмотров

Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. Составьте алгоритм решения этой задачи из нескольких операторов присваивания.В Pascal.


Информатика (37 баллов) | 138 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
var a,a2,a4:integer;
begin
readln(a);
a2:=a*a;
a4:=a2*a2;
writeln(a,'^4 = ',a4);
end.

Пример:
3
81
(194k баллов)