Написать программу ** языке Pascal которая выводит сумму первых 50 членов арифметической...

0 голосов
50 просмотров

Написать программу на языке Pascal которая выводит сумму первых 50 членов арифметической прогрессии,помогите пожалуйста


Информатика (24 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var a,d,S:real;
begin
readln(a,d);
S:=(2*a+d*49)/2*49;
writeln(S);
end.

(212 баллов)