Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
ДАЮ 20 БАЛЛОВНА ПАСКАЛЕСрочно помогите написать 2 программу.
0
голосов
40
просмотров
ДАЮ 20 БАЛЛОВ
НА ПАСКАЛЕ
Срочно помогите написать 2 программу.
балловна
паскалесрочно
помогите
написать
программу
5 - 9 классы
информатика
Информатика
MrNauryzbai7_zn
(
83
баллов)
29 Май, 18
|
40
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
Writeln('S=',SeqGen(17,i->(i+1)*Sqrt(x)/(x+3+i)).Sum)
end.
Пример
x= 3.172
S=17.5251080894449
Эникей_zn
(
150k
баллов)
29 Май, 18
задать связанный вопрос
комментировать
0
что такое sum, seq,gen?
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Написать программу для вычисления суммы всех двузначных нечетных чисел(цикл с...
Создать программу для нахождения в данном массиве элементов равных 0
Что не является обьектом операционной системы. ФАЙЛ, ПАПКА, ОКНО, МОНИТОР.
СРОЧНО! НУЖНА ПОМОЩЬ! НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЕ. Ввести N чисел из диапазона от 0 до...
Вводят 3 числа проверить является ли одно из них суммой двух других