Написать программу которая вычисляет значение функции у= (3х5+6х2)6/корень2х+3 50 балов

0 голосов
55 просмотров

Написать программу которая вычисляет значение функции у= (3х5+6х2)6/корень2х+3 50 балов


image

Информатика (17 баллов) | 55 просмотров
0

какой язык?

Дано ответов: 2
0 голосов
Правильный ответ

// PascalABC.NET 3.3

begin
  var x:=ReadReal;
  var y:=power(3*power(x,5)+6*x*x,6)/sqrt(4*x+3);
  writeln('y = ',y:6:4);
end.

Пример:
0.8
y = 5055.0952

(194k баллов)
0 голосов

Python
import math as m
x = int(input('x = '))
y = (( 3 * x**5 + 6 * x **2 )**6) / ( m.sqrt (2 *x +3))
print(y)

(1.8k баллов)
0

ему скорее всего Pascal просто в школе учат только паскаль

0

ну от не уточнив