Помогите составить программу

0 голосов
31 просмотров

Помогите составить программу


image

Информатика (20 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
var    
     arr : array[1..999] of integer;
     N, k: integer;
begin
    read(N);
    for var i := 1 to N do begin
        arr[i] := random(1, 5);
        writeln(arr[i]);
        if arr[i] = 5 then
             k += 1;
    end;
    writeln(k);
end.
(609 баллов)