Вывести квадраты чисел от 1 до N. В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с...

0 голосов
109 просмотров

Вывести квадраты чисел от 1 до N.
В ПАСКАЛЕ написать программу (НЕ ИСПОЛЬЗУЯ for и с циклами WHILE или REPEAT)


Информатика (1.0k баллов) | 109 просмотров
0

Не используя for while & repeat или только for, а while & repeat можно?

0

да, конечно можно

0

только не используя for

Дан 1 ответ
0 голосов

Program abc;

var  x,y,N:integer;

begin

write('Enter N: ');

readln(N);

x:=1;
  while y
 y:=x*x;

if y
   write(y,' ');

x:=x+1;

end;

writeln;

 end.

(494 баллов)