Написать программу вычисления площади конуса, (** программе Pascal) Sбок = * r * √(r² +...

0 голосов
102 просмотров

Написать программу вычисления площади конуса, (На программе Pascal)

Sбок = \pi* r * √(r² + H²)

Буду благодарен за ответ!


Информатика (24 баллов) | 102 просмотров
Дан 1 ответ
0 голосов

program name;
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.
(3.3k баллов)