12. Составить блок-схему и написать программу вычисления значения функции: СРОЧНО!!!...

0 голосов
23 просмотров

12. Составить блок-схему и написать программу вычисления значения функции:
СРОЧНО!!! ПоЗяЗя 30 БАЛОВ


image

Информатика (22 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

(Программа Паскаль )
var f : integer;
begin
readln (f);
if (f < 0) then writeln (-3)
else writeln (sqrt (f));
end.


image
(22 баллов)