12. Составить блок-схему и написать программу вычисления значения функции: Кто решит дам 20 балов. СРОЧНО!!! ПоЗяЗя ^_^
на каком языке хоть программа нужна?
Язык PascalABC:
Язык PascalABC:begin var f: real; readln(f); if (f >= 0) then begin writeln('x := ', sqrt(f)); end else writeln('x := -3');end.