Помогите !Напишите программу в Паскаль, которая ** отрезке от 10 до b находит сумму всех...

0 голосов
46 просмотров

Помогите !Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10


Информатика (98 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

Program pr1;
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.

(109 баллов)
0

2 строчка немного другая. var a,i,b:integer; s:real;