Напишите программу Pascal которая находит сопротивление через известные величины U и I,...

0 голосов
51 просмотров

Напишите программу Pascal которая находит сопротивление через известные величины U и I, которые являются действительными числами.


Информатика (12 баллов) | 51 просмотров
0

R = U / I?

0

Да

0

Это надо писать

0

Эммм

0

А напряжение это U

0

А оно известно

0

Лан, я понял

Дан 1 ответ
0 голосов

Это было очень сложно..

var
   U,I: real;
begin
   write('Введите U и I: ');
   read(U, I);
   write('Сопротивление равно ', U / I, ' Ом');
end.

(14.5k баллов)