Конспект в тетради. Выберите программу из перечня предложенных с разным уровнем сложности...

0 голосов
28 просмотров

Конспект в тетради.
Выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради.

1. Составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (Уровень А)
2. Здоровый котенок Тим играет не менее 8 часов. Определить, болен или здоров котенок по кличке Тим. (Уровень В)


Информатика (78 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

1. #include
using namespace std;
int main (){
int a, b;
cout << "Введите числа: " << endl;<br>cin >> a >> b;
if (a < b){
cout << "Минимальное число - первое." << endl;<br> }
else if (a==b){
cout << "Числа равны." << endl;<br>}
else {
cout << "Минимальное число - второе." << endl;<br> }
}


2. #include
using namespace std;
int main (){
int a;
cout << "Сколько часов играет Тим?" << endl;<br>cin >> a;
if(a >= 8){
cout << "Тим здоров." << endl;<br>}
else {
cout << "Тим болен." << endl;<br>}
}

(8.6k баллов)
0

В обоих программах первая строчка "#include ".