Написать программу по блок схеме.

0 голосов
33 просмотров

Написать программу по блок схеме.


image

Информатика (48 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Язык C++.
#include
using namespace std;
int main (){
int a, b, s;
cout << "Введи a,b-" << endl;<br>cin >> a >> b;
a +=5;
b -=5;
if(a > 2*b){
a -=1;
s = a + b;
}
else {
s = a + b;
}
cout << s << endl;<br>}

(8.6k баллов)