Напишите программу обработки 15 элементов массива заданных генератором случайных чисел...

0 голосов
75 просмотров

Напишите программу обработки 15 элементов массива заданных генератором случайных чисел ,по определению кол-во элементов меньше 10
25 баллов срочно


Информатика (595 баллов) | 75 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('массив: ');
var a:=ArrRandom(15,-100,100).Println;
write('кол-во элементов <10: ',a.Where(x->x<10).Count);<br>end.

(150k баллов)