Составить программу по блок схеме

0 голосов
25 просмотров

Составить программу по блок схеме


image

Информатика (12 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Почему-то я подумал что тебе на С++ нужно)
#include
#include
using namespace std;

int main(){
int x,y;
cin>>x;
if(x>2)y=3*sqrt(x)
else y=3*x*x;
cout<<y<<endl;<br>return 0;
}

(724 баллов)