Составить блок схему и написать программу для решения уравнения z=3y-42, где y – вводится...

0 голосов
25 просмотров

Составить блок схему и написать программу для решения уравнения z=3y-42, где y – вводится с клавиатуры


Информатика (52 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Program psck;

var

y, z : integer;

begin

read(y);
z:=3*y-42;
write('3 * ',y,' - 42 = ',z);

end.

(1.7k баллов)
0

спасибо!