Напишите программу в паскале по этой блок-схеме. Умоляю 20 баллов

0 голосов
20 просмотров

Напишите программу в паскале по этой блок-схеме. Умоляю
20 баллов


image

Информатика (140 баллов) | 20 просмотров
Дано ответов: 2
0 голосов

Program
Var
Описание переменных
Формулы
Еnd.

(26 баллов)
0

Можно полную программу????

0 голосов

//Блок схема плохая, но если я ее правильно понял то вотъ
var
a,c:real;
begin
C := 1;
Readln(a);
while c <= 50 do<br>  begin
    C:= C *a;
    Writeln(C);
  end;
end.

(8.8k баллов)