Напишите программу (Pascal) , которая находит наибольшее из четырех целых чисел и выводит...

0 голосов
57 просмотров

Напишите программу (Pascal) , которая находит наибольшее из четырех целых чисел и выводит его на экран.


Информатика (296 баллов) | 57 просмотров
Дано ответов: 2
0 голосов

M:= Dat [K] -программа ищет наибольшие или наименьшие число и в ответ идет это число. Должно быть это, если нет, тогда не знаю.

(182 баллов)
0 голосов

Var a,b,c,d: integer;
begin
  readln(a,b,c,d);
  if b>a then a:=b;
  if c>a then a:=c;
  if d>a then a:=d;
  writeln('максимальное число: ',a);
end.

15 -4 17 16
максимальное число: 17

(9.7k баллов)