Написать программу, которая сделает из слова МОНИТОР слова МОТОР и ТОРТ

0 голосов
54 просмотров

Написать программу, которая сделает из слова МОНИТОР слова МОТОР и ТОРТ


Информатика (24 баллов) | 54 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var s:='МОНИТОР';
  Writeln(s[1:3]+s[5:]);
  Writeln(s[5:]+s[5]);
end.
(150k баллов)