Нужно написать программу в паскале. Проверьте влезит ли прямоугольный лист бумаги со сторонами a и b(вводится с клавиатуры) в конверт со сторонами c и x(вводится с клавиатуры).
Program zadacha; var a,b,c,x : integer; begin readln(a,b,c,x); a:=a*b; c:=c*x; if a > c then begin writeln('Не влезет'); end else if a <= c then<br>writeln('Влезет'); end.
2 6 4 4 Влезет
Вот держи !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Не будет правильно так как при вводе значений 9 6 и 6 9 говорит не должно а на самом деле должно влезть