Ак написать программу в паскале нахождения выражения x=3^2+4y+(y-|a|)

0 голосов
44 просмотров

Ак написать программу в паскале нахождения выражения x=3^2+4y+(y-|a|)


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Program zadacha;
var x,y,a:integer;
begin
read (y,a);
x:=sqr(3)+4*y+(y-abs(a));
write (x);
end.

(904 баллов)
0

writln не нужно будет писать?