Помогите составить программу в паскале!Известна стоимость 1 кг конфет, печенья, яблок....

0 голосов
268 просмотров

Помогите составить программу в паскале!Известна стоимость 1 кг конфет, печенья, яблок. Найти стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.


Информатика (107 баллов) | 268 просмотров
Дан 1 ответ
0 голосов

Var 
k,p,i,s,x,y,z:real;
begin
write('Стоимость килограмма конфет: ');
readln(k);
write('Стоимость килограмма печенья: ');
readln(p);
write('Стоимость килограмма яблок: ');
readln(i);
write('Купили конфет: ');
readln(x);
write('Купили печенья: ');
readln(y);
write('Купили яблок: ');
readln(z);
s:=x*k+y*p+z*i;
write('Потратили всего: ',s);
readln;
end.

(7.8k баллов)