Помогите написать программу, пожалуйста. Напишите программу, которая находит сумму двухзначных нечетных чисел. Последовательность чисел заканчивается числом 0.
какой язык?
Паскаль
Program n1; var a,sum: integer; begin readln(a); sum:=0; while a<>0 do begin if (a>9) and (a<100) and (a mod 2<>0) then sum:=sum+a; readln(a); end; write(sum); end.