Напишите программу , которая выводит ** экран таблицу умножения ** n (n - целое число в...

0 голосов
228 просмотров

Напишите программу , которая выводит на экран таблицу умножения на n (n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры). См фото 1 2 . Написать программу нахождения частного и остатка от деления. См фото 2. Срочнооо, выводить на Паскаль , заранее спасибо!!!


image
image

Информатика (36 баллов) | 228 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var n,i: integer;
begin
write('введите n>');
readln(n);
for i:=2 to 10 do writeln(n,'*',i,'=',n*i);
end.


Program n2;
var x,y,r,q: integer;
begin
readln(x,y);
r:=x;
q:=0;
while r>=y do
begin
r:=r-y;
q:=q+1;
end;
write(q,' ',r);
end.
end.

(150k баллов)