Написать программу, которая решает линейное уравнение (уравнение вида ax+b=0)

0 голосов
86 просмотров

Написать программу, которая решает линейное уравнение (уравнение вида ax+b=0)


Информатика (99 баллов) | 86 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b: real;
begin
readln(a,b);
write('x=',-b/a);
end.

(149k баллов)